banner  

Go Back   FTA Files Forums for all FTA Satellite Receivers > FTA Files & FTA Instruction & FTA Discussion Section > Sonicview FTA Receivers Support > Sonicview Discussion


Sonicview Discussion Post your questions, comments or concerns here.

Reply
 
Thread Tools Rate Thread
  #1 (permalink)  
Old 04-22-2010, 08:52 PM
Junior Member
 
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Darth is on a distinguished road
Question Sonicview 360 Elite not working

I had the system working 2 days ago after Ekim's expert advice on changing the DNS on my ip config. However, it seems to be dead for the last 2 days - i get EGP populated, signal level is fine, but says 'no service or scrambled'. I've rebooted, reinstalled the 4.06 software - but still no luck. Help Please!!
Reply With Quote
  #2 (permalink)  
Old 04-22-2010, 10:10 PM
Zero Gravity's Avatar
Super Moderator
 
Posts: 2,019
Thanks: 79
Thanked 147 Times in 84 Posts
Rep Power: 100
Zero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond repute
Default

Could be the server but sometimes could be your connection.

1) Turn off your receiver from the back
2) Remove iHub
3) Restart Modem & Router
4) Wait 5 minutes.
5) Plug back your iHub

Hope this helps.
Reply With Quote
  #3 (permalink)  
Old 04-23-2010, 02:47 PM
Junior Member
 
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Darth is on a distinguished road
Default

it works...thanks for the tip.
Reply With Quote
  #4 (permalink)  
Old 04-23-2010, 10:39 PM
Zero Gravity's Avatar
Super Moderator
 
Posts: 2,019
Thanks: 79
Thanked 147 Times in 84 Posts
Rep Power: 100
Zero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond reputeZero Gravity has a reputation beyond repute
Default

np bud any time..
Reply With Quote
  #5 (permalink)  
Old 04-26-2010, 02:42 PM
POWER VIP
 
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3
juliano is on a distinguished road
Default Elite 360 w/ 406 bin still not working

I had my elite 360 working for awhile with the bin from 12/26/09. A while ago it stoped working, showed update s/w. I tried 406 bin, hard boot, removed i-hub restarted modem/router plug it back, it is not showing update s/w any more but still no service or scrambled. Any suggestions? Tks.
Reply With Quote
  #6 (permalink)  
Old 04-26-2010, 03:00 PM
Ekim's Avatar
Jr Super Moderator
 
Location: On Your Desktop
Posts: 14,678
Thanks: 928
Thanked 2,473 Times in 1,599 Posts
Rep Power: 842
Ekim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond repute
Default

Private server "NO"
Are you on dhcp or static?
What is your dns ip?
__________________








I WILL NO LONGER ANSWER RECEIVER RELATED QUESTIONS BY PERSONAL MESSAGES


Reply With Quote
  #7 (permalink)  
Old 04-26-2010, 04:21 PM
POWER VIP
 
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3
juliano is on a distinguished road
Default

Dhcp
dns ip - 192.168.0.1
Reply With Quote
  #8 (permalink)  
Old 04-26-2010, 05:09 PM
Ekim's Avatar
Jr Super Moderator
 
Location: On Your Desktop
Posts: 14,678
Thanks: 928
Thanked 2,473 Times in 1,599 Posts
Rep Power: 842
Ekim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond repute
Default

Quote:
Originally Posted by juliano View Post
Dhcp
dns ip - 192.168.0.1

Try static
dns ip 8.8.8.8 click ok
then click apply
__________________








I WILL NO LONGER ANSWER RECEIVER RELATED QUESTIONS BY PERSONAL MESSAGES


Reply With Quote
  #9 (permalink)  
Old 04-27-2010, 04:28 AM
POWER VIP
 
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 3
juliano is on a distinguished road
Default

Today when I turned on it showed again te message update newest s/w, whicch I had done twice already. Did it again. I also change to static 8.8.8.8. Still not working.
Reply With Quote
  #10 (permalink)  
Old 04-27-2010, 07:02 AM
Ekim's Avatar
Jr Super Moderator
 
Location: On Your Desktop
Posts: 14,678
Thanks: 928
Thanked 2,473 Times in 1,599 Posts
Rep Power: 842
Ekim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond repute
Default

Try static
4.2.2.1
4.2.2.2
4.2.2.3
__________________








I WILL NO LONGER ANSWER RECEIVER RELATED QUESTIONS BY PERSONAL MESSAGES


Reply With Quote
Reply

Bookmarks

Tags
sonicview 360 elite

Thread Tools
Rate This Thread
Rate This Thread:


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sonicview Elite Down..? nicknight72 Sonicview Discussion 1 06-29-2011 11:54 AM
sv360 elite working FreeEasy Sonicview Discussion 9 09-20-2010 06:04 AM
help... SV 360 elite not working ruso66 Sonicview Discussion 2 07-05-2010 06:03 PM
SonicView SV-360 Elite - How To Manage Multiple HDD's On Your 360 Elite Zero Gravity Sonicview 360 Elite Instructions 0 03-23-2009 01:25 PM
Working harddrives for Sonicview SV-360 Elite Putski Sonicview 360 Elite Instructions 0 11-13-2008 04:17 PM


All times are GMT -7. The time now is 06:59 PM.