banner  

Go Back   FTA Files Forums for all FTA Satellite Receivers > FTA Files & FTA Instruction & FTA Discussion Section > Sonicview FTA Receivers Support > Sonicview Discussion


Sonicview Discussion Post your questions, comments or concerns here.

Reply
 
Thread Tools Rate Thread
  #1 (permalink)  
Old 10-12-2010, 08:38 AM
POWER VIP
 
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
boowoo is on a distinguished road
Default Help No Signal or Scrambled

HELP!!!! I have 360 Pre that is using the i dongle and all I get is no signal or scrambled. The only channel I get is 101 on 119.

SN 360 Pre receiver
idongle running firmware version 2.2
receiver updated with 422 firmware.

Been away for a while and come back to a no signal receiver.
Reply With Quote
  #2 (permalink)  
Old 10-12-2010, 09:07 AM
Ekim's Avatar
Jr Super Moderator
 
Location: Afghanistan
Posts: 15,084
Thanks: 1,005
Thanked 2,648 Times in 1,728 Posts
Rep Power: 857
Ekim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond repute
Default

Quote:
Originally Posted by boowoo View Post
HELP!!!! I have 360 Pre that is using the i dongle and all I get is no signal or scrambled. The only channel I get is 101 on 119.

SN 360 Pre receiver
idongle running firmware version 2.2
receiver updated with 422 firmware.

Been away for a while and come back to a no signal receiver.


If you have the 422 loaded correctly your ihub version is 2.3 now.No signal is dish or dish settings related.Check and make sure you have a lock on your sats.After you fix dish settings put your receiver on cnl 105 and reboot and look for network adapter connect message and wait for picture.
__________________








I WILL NO LONGER ANSWER RECEIVER RELATED QUESTIONS BY PERSONAL MESSAGES


Reply With Quote
  #3 (permalink)  
Old 10-12-2010, 08:16 PM
POWER VIP
 
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
boowoo is on a distinguished road
Default

What is cnl 105? = channel 105

The message is "no service or scrambled" not "no signal". Sorry about that.

I have updated ihub dongle to 2.3. Still nothing.

I rescanned. I have good signal & quality when scanned.

Last edited by boowoo; 10-12-2010 at 08:19 PM.
Reply With Quote
  #4 (permalink)  
Old 10-12-2010, 08:22 PM
POWER VIP
 
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
boowoo is on a distinguished road
Default

I also directly wired 119 into the receiver to bypass the switch to make sure there is no problem with the sat or cables. Get good signal/quality on the scan. Still no dice.
Reply With Quote
  #5 (permalink)  
Old 10-13-2010, 02:16 AM
Ekim's Avatar
Jr Super Moderator
 
Location: Afghanistan
Posts: 15,084
Thanks: 1,005
Thanked 2,648 Times in 1,728 Posts
Rep Power: 857
Ekim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond repute
Default

CNL=channel yes.List what it shows in ipconfig.
__________________








I WILL NO LONGER ANSWER RECEIVER RELATED QUESTIONS BY PERSONAL MESSAGES


Reply With Quote
  #6 (permalink)  
Old 10-13-2010, 03:24 AM
Moderator
 
Posts: 1,464
Thanks: 959
Thanked 1,251 Times in 595 Posts
Rep Power: 190
SpOiler has a reputation beyond reputeSpOiler has a reputation beyond reputeSpOiler has a reputation beyond reputeSpOiler has a reputation beyond reputeSpOiler has a reputation beyond reputeSpOiler has a reputation beyond reputeSpOiler has a reputation beyond reputeSpOiler has a reputation beyond reputeSpOiler has a reputation beyond reputeSpOiler has a reputation beyond reputeSpOiler has a reputation beyond repute
Default

Pic on 101 shows the box is most likely working well.
Post your ip settings as you see them in the ip config menu.
Reply With Quote
  #7 (permalink)  
Old 10-13-2010, 02:28 PM
POWER VIP
 
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
boowoo is on a distinguished road
Default

IP Config Info:

Private server: NO
DHCP
DNS = my DNS address.

I've tried to put the DNS to 8.8.8.8 and still no dice.

Could it be a dead ihub?
Reply With Quote
  #8 (permalink)  
Old 10-13-2010, 02:41 PM
Ekim's Avatar
Jr Super Moderator
 
Location: Afghanistan
Posts: 15,084
Thanks: 1,005
Thanked 2,648 Times in 1,728 Posts
Rep Power: 857
Ekim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond reputeEkim has a reputation beyond repute
Default

Are you getting the network adapter connect message?
__________________








I WILL NO LONGER ANSWER RECEIVER RELATED QUESTIONS BY PERSONAL MESSAGES


Reply With Quote
  #9 (permalink)  
Old 10-13-2010, 02:43 PM
POWER VIP
 
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
boowoo is on a distinguished road
Default

Yes
Reply With Quote
  #10 (permalink)  
Old 10-13-2010, 02:43 PM
POWER VIP
 
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5
boowoo is on a distinguished road
Default

Also changed IP config to static and changed IP address. still no luck
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:


Similar Threads
Thread Thread Starter Forum Replies Last Post
97% signal but scrambled channel fatso_99 Coolsat Discussion 6 03-25-2012 07:33 PM
Sat Signal rhf_crazyboy i-Link Discussion 7 12-16-2011 03:40 PM
No signal or scrambled catmaggie Sonicview Discussion 12 10-31-2011 05:42 PM
scrambled channels in the 200's but have signal?? hooligan i-Link Discussion 1 08-01-2011 01:54 PM
No signal or Scrambled mikie916 Sonicview Discussion 5 02-12-2011 08:03 PM


All times are GMT -7. The time now is 03:48 PM.